xw8400 & z400 upgrade + issues

Hello Guys,

 

I recently acquired 2 workstations a z400 and a xw8400.

This is the current state of the computers after working on them a bit:

 

Z400

 

CPU:            W3520

RAM:            8GB DDR3

BIOS:            updated to 786G3 v03.61 (hopefully that's the latest version)

HD:               Raid0 with 2x Crucial SSDs

GPU:             Nvidia GeForce 640

OS :              Windows 10 latest version

Issues:         The device cannot start (Code 10) - Insufficient system resources exist to complete the API  (  on one of the USB in device manager )  

 

xw8400

 

CPU:             1x5130  ( must upgrade to 2x X5365)

RAM:            32GB DDR2

BIOS:            updated to 786D5 v02.38 (hopefully that's the latest version)

HD:               Raid0 with 2x Crucial SSD

GPU:             Nvidia GeForce 770

OS :              Windows 10 latest version

 

How do i get rid of the exclamation mark on one of the USBs on the device manager ( The device cannot start (Code 10) - Insufficient system resources exist to complete the API  ) i tried deleting the device, resetting the bios and updating windows nothing worked. All the USB ports are working fine despite the error.

Also what is the max CPU the xw8400 can support in dual mode can we stretch the official x5365 ?

 

Can you please verify and double check my shopping list?  2 set of eyes are always better. Does everything look good ? anything i have missed or anything you recommend ?

 

.:Z400:.
 

cpu 61.90
https://www.ebay.co.uk/itm/Intel-Xeon-X5677-X5680-X5687-X5690-Processor/273971283376?_trksid=p2485497.m4902.l9144

Ram 4x26
https://www.ebay.co.uk/itm/ECC-unbuffered-Memory-hynix-8GB-1x8GB-PC3L-12800E-1-35v-UDIMM-HMT41GU7AFR8A-PB/163763939453?epid=1329496822&hash=item262117687d:g:yI0AAOSwevJd~Yb9

Ram Heatsink 4x 1.12
https://www.ebay.co.uk/itm/RAM-Memory-Aluminum-Cooler-Heat-Spreader-Heatsink-for-DDR2-DDR3-NfPTUKTWUKL-nx/323977882321?hash=item4b6e962ad1%3Ag%3AAE8AAOSwSZ5dP-

YQ&LH_BIN=1


.:xw8400:.

CPU 25.88
https://www.ebay.co.uk/itm/Lot-of-2-Intel-Xeon-X5365-3-GHz-Quad-Core-8MB-1333MHz-LGA771-SLAED-CPU-Processor/131686955120?_trkparms=aid%3D555018%26algo%3DPL.SIM%26ao

%3D1%26asc%3D20131003132420%26meid%3De4083a8d78a84f49a2c2a484c15a580d%26pid%3D100005%26rk%3D4%26rkt%3D12%26mehot%3Dag%26sd%3D302016393270%26itm%3D131686955120%26pmt

%3D1%26noa%3D0%26pg%3D2047675&_trksid=p2047675.c100005.m1851

Fan 35.49
https://www.ebay.co.uk/itm/FREE-SHIP-for-HP-XW6400-XW8400-USED-CPU-Heatsink-w-Fan-398293-002-Tool-ZVOP034/193188805907?_trksid=p2485497.m4902.l9144

GPU ? What is the max GPU the xw8400 can support without bootlenecking since it features pcie v1.0. Would it make more sense to do SLI so i would be using 2 slots to maximize the bandwidth. There are ways to enable SLI on unsupported motherboards and GPUs .

 

Here are some photos:

             

Thank You

Chris

17replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
Like Follow
  • 2 yrs agoLast active
  • 17Replies
  • 122Views
  • 2 Following