Z820 Bios Virtualization on not Showing not supported in speccy

Operating System
Windows 10 Pro for Workstations 64-bit
CPU
Intel Core @ 3.10GHz E5-2687W
Sandy Bridge-E/EP 32nm Technology
Intel Core @ 3.10GHz E5-2687W
Sandy Bridge-E/EP 32nm Technology
RAM
64.0GB
Motherboard
Hewlett-Packard 158B (CPU0)
%1 Chipset
Graphics
C27F591 (1920x1080@71Hz)
2426W (1920x1080@60Hz)
4095MB NVIDIA GeForce GTX 1050 Ti (ASUStek Computer Inc) 43 °C
Storage
476GB ATA HP SSD S700 Pro SCSI Disk Device (SATA (SSD)) 52 °C
931GB ATA TOSHIBA DT01ACA1 SCSI Disk Device (SATA ) 27 °C
1863GB ATA ST2000DM001-1ER1 SCSI Disk Device (SATA ) 26 °C
3726GB ATA SEAGATE ST4000NM SCSI Disk Device (SATA ) 31 °C
1863GB Seagate ST2000VM 003-1CT164 SCSI Disk Device (USB (SATA) ) 33 °C
2794GB Seagate Backup+ Desk SCSI Disk Device (USB (SATA) ) 41 °C
57GB Kingston DataTraveler 3.0 USB Device (USB )
Optical Drives
hp DVD-RAM GHA3N
Audio
NVIDIA High Definition Audio

That is a full list of all components in my current configuration

**********************************************************************************************

 If I set virtualization off in bios speccy says virtualization supported not active

Not understanding why Virtualization is not working any assistance would be much appreciated. The CPU's worked fine in another Z820  no issues with virtualization. Have even re-updated the bios thinking that may have caused the issue. 

Reply Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
Like Follow
  • 1 yr agoLast active
  • 27Views
  • 1 Following