Inaccessible boot device: T5810

Hi first time poster here.

I cloned my Windows 10 installation using AOMEI Backupper (the 'clone' option) onto a Samsung 980 1TB SSD and installed it in my Dell T5810.


It keeps reverting to the 'INACCESSIBLE BOOT DEVICE' blue screen error window. I've tried a few YT fixes, but to no avail.


One article I've come across suggests I have to firstly change my Windows 10 installation from MBR (Master Boot Record) to GPT (GUID Partition Table) (these are partition types) (this is a legacy from having had Windows 7 installed on my machine):


The comments on this article suggest it is a well thought out and effective method.


Does this sound right? Does anyone have any other ideas?


The new Samsung SSD is recognised in both the BIOS settings and as a new disk in Explorer (I have both the HD and the SSD installed currently  - I tried removing the HD to see if it would boot automatically off the SSD but it did not).


Any help greatly appreciated.



6replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Disable all boot devices in your BIOS except your SSD.

  • Thanks Gorilla Warfare - I gave that a go but still got the same error.


    Everything I'm reading suggests I will have to re-partition my HD to GPT, then clone it to my SSD and then install the SSD (after, I think, changing the BIOS settings to UEFI).


    To be certain I don't lose anything I'm planning on buying an identical SATA HD, and clone my existing HD to it so I retain a HD in the original, working, format.


    Thanks for your help.



  • Try cloning with it again using Acronis true image.  Acronis has never failed me in this scenario.

  • What was the original source of the clone (NVME, SAS,U.3, another SATA drive)? Also, was the source machine a different machine from the T5810?

    Usually, if the answer is "YES" for either, the problem can sometimes be fixed by fully going into "safe" mode in Windows and restarting from there. This would normally restore the default SATA drivers for what machine you're installing on allowing it to boot. 

    Like 1
    • stormson weathers Jbigticket23 Gorilla Warfare Thanks everyone for replying. I have finally got it working.

      I was cloning the SATA HD in the same machine I wanted to install an SSD.

      Maybe I could have resorted to the free version, but I ended up buying the pro version of AOMEI Backupper which came with AOMEI Partition Assistant (having already spent a week trying to sort this out, the cost was relatively minor if it worked).

      There was an option on PA "Migrate OS to SSD" - seeing how nothing else had worked, I gave this a go. When the process started, it reverted to Windows PE, and had a very uninspiring black screen on my PC with very 1980s text on it - nothing moved for about 5 hours.

      It finally finished by booting into a normal Windows 10 configuration. I could see the SSD having been partitioned and replicating my SATA HD.

      I disconnected my SATA HD, installed my newly cloned SSD via a PCIe adapter, disabled RAID, made sure it was booting off the SSD and waited.

      It went into a different blue screen than the 'INACCESSIBLE BOOT DRIVE' error, but it did say it could not otherwise boot. I was fairly despondent at this point 😢.

      It did suggest further options by pressing F8 - about eight options presented themselves, including booting into safe mode. Nothing to lose, so I did - and presto - it booted into safe mode - getting somewhere !!!

      As a guess, I looked at the bcdedit settings (I had previously watched what I found to be a very useful video on bcdedit: - guess what - there was no partition set under bootmgr.

      Using the command (using cmd as Administrator, as Powershell as Administrator was not allowing me to do this - because of safe mode perhaps?) :

      bcdedit /set {bootmgr} device partition=C:

      the change was made, and restarting booted into Windows 10!! Relief 😊!

      To prove it was no fluke, I repeated the entire process with my new Samsung 1TB SSD 980 (I was using a Crucial 1TB SSD the first time), and the same results eventuated.

      My Dell T5810 now boots up in about 30 seconds and shuts down just as quickly (try about 15 minutes booting up with my SATA HD 😒), applications open very quickly, things just happen so fast. What joy 😂!

      Thank you for all of your help - I hope the above proves useful to someone.


      Like 1
    • Toby Reynolds 

      Thanks for the update. Glad to hear your up and running!

      Like 2
Like Follow
  • 7 mths agoLast active
  • 6Replies
  • 58Views
  • 4 Following