What is the secret to getting Win10 on a single EVO850 working on a T7910

Tried a lot of combinations - works fine with a single 2TB SAS on Slot 2.  I tried no RAID, Slot 0, can't see the drive, RAID, Slot 0 sees the drive, but can't install to it.

2replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Did you try ahci? Unless raid is actually needed I never use that. There should be no secrets as I've never had an issue with any Dell system old or new optiplex or precision installing a uefi / ahci ssd with win 10.

    Make sure bios is set to secure boot off, legacy option roms disabled, bios set to uefi and sata operation set to ahci. Make sure your install media is set for uefi as well. I always use rufus to make my iso bootable. If this works and hopefully you haven't already tried everything I just mentioned make sure to delete any and all partitions off the drive and let windows do its own thing on a totally blank drive. Worst case is something is wrong with the drive. There have been cases that I had to use gparted to access and clean a drive. Not sure why but windows disk management won't always detect a drive when there is a problem.

    Like
  • If it's anything like the T7610 I have, you have to install the RAID drivers during the install of Windows, before it can be installed to the drive attached to the RAID controller. Kind of a pain.

    Like
Like Follow
  • 3 mths agoLast active
  • 2Replies
  • 24Views
  • 3 Following